XQ-50 Pro

Home Forums Firmware Download XQ-50 Pro

Viewing 15 posts - 16 through 30 (of 45 total)
  • Author
    Posts
  • #2009
    pisutn
    Participant

    Firmware V0.1.8 is still not working for me.

    (see clip https://www.youtube.com/watch?v=Yb9t9asGFTo )

    #2048
    xDuoo official
    Keymaster

    Hello all,

    Please use the latest firmware, V0.1.9.

    #2114
    spaceman
    Participant

    Is there a Version History file for all the Firmware versions released for the XQ-50 Pro?

    #2179
    xDuoo official
    Keymaster

    Is there a Version History file for all the Firmware versions released for the XQ-50 Pro?

    In order not to confuse the users, we don’t list the history file here, but if you would like to roll back, please contact us via the contact form. Thanks.

    Note: We recommend to only install the latest firmware.

    #2209
    rishard123123
    Participant

    Hi, i have problem with connecting my phone Huawei Mate 20 Pro, in this phone isnt possible any change in developer mode-bluetooth option, any advise please?

    #2267
    xDuoo Official
    Senior Moderator

    Hi, i have problem with connecting my phone Huawei Mate 20 Pro, in this phone isnt possible any change in developer mode-bluetooth option, any advise please?

    Hi, because Huawei is now sanctioned by the United States, So Huawei mobile phones do not support Qualcomm’s aptx and other formats, so there are not many adjustments

    #2268
    xDuoo Official
    Senior Moderator

    Hi, it looks like after upgrade the firmware to V0.1.9 no connection possible, i tried pc and phones mate10pro and mate20pro with no success, but the x50pro is in the bluetooth list, i dont understand, why is not possible downgrade if this software is unusable, please give us the archive of the firmwares, or if is a hardware problem i can change anything on the board because i have repair centrum,thanks

    Hi, can you try to clear your mobile phone’s xq-50pro Bluetooth record and search again. Can see it?

    #2269
    xDuoo Official
    Senior Moderator

    Hi there! Just received my XQ-50 PRO, and I’m super happy about it! But I’ve got 2 questions: 1: Is it possible to get a wider language support for the DAC? (a lot of letters go missing as soon as I search through songs in languages with different kinds of letters. Example: æøåäöñáé and so on.)   2: the scrolling speed of the display seems a slower when there are multiple letters and faster when fewer letters. Is this a bug and something than can be fixed?   (I haven’t checked/updated my firmware yet, since everything seems to work.. And lovely so!) Amazing product! Keep up the good work!

    Hi, Which language do you show on XQ-50PRO?

    #2275
    BMH
    Participant

    I’ve tried to play songs on Norwegian, Swedish, Spanish.

    The special characters/letters seem to disappear.

    The slow scrolling phenomena does not seem to be language specific.

    #2235
    rishard123123
    Participant

    Hi, it looks like after upgrade the firmware to V0.1.9 no connection possible, i tried pc and phones mate10pro and mate20pro with no success, but the x50pro is in the bluetooth list, i dont understand, why is not possible downgrade if this software is unusable, please give us the archive of the firmwares, or if is a hardware problem i can change anything on the board because i have repair centrum,thanks

    #2236
    rishard123123
    Participant

    Hi, reflash the firmware helped me to bringing back to life the unit, dont no what was the problem, the x50pro worked a while normal after upgrade….

    #2242
    BMH
    Participant

    Hi there!

    Just received my XQ-50 PRO, and I’m super happy about it!

    But I’ve got 2 questions:

    1: Is it possible to get a wider language support for the DAC?

    (a lot of letters go missing as soon as I search through songs in languages with different kinds of letters. Example: æøåäöñáé and so on.)

     

    2: the scrolling speed of the display seems a slower when there are multiple letters and faster when fewer letters.

    Is this a bug and something than can be fixed?

     

    (I haven’t checked/updated my firmware yet, since everything seems to work.. And lovely so!)

    Amazing product!

    Keep up the good work!

    #2414
    Greg
    Participant

    Firmware v0.1.9 seams not compatible with iOS 14.3

    Running on firmware V0.1.9, since iOS 14.3 upgrade, no sounds out of the XQ-50 Pro.

    It was working well with 14.2 (checked with another iPhone running 14.2 => still working well)

    Please help.

     

    #2490
    AACherokee
    Participant

    Hello,

     

    I really like your XQ-50Pro but it seems to have some “teething troubles”… I often have to disconnect it from power to reset it as it is unwilling to reconnect to the blutooth-transmitter. Are u planning another firmware-update solving those stability issues?

    #2964
    xDuoo Official
    Senior Moderator

    I’ve tried to play songs on Norwegian, Swedish, Spanish.

    The special characters/letters seem to disappear.

    The slow scrolling phenomena does not seem to be language specific.

    XQ-50Pro only supports Japanese, Chinese, English, Russian, French, German, Portuguese and Spanish language

Viewing 15 posts - 16 through 30 (of 45 total)
  • You must be logged in to reply to this topic.